Issues with updating list/multiple-list fields. We are looking into identifying and resolving this issue.
Incident Report for Ardoq
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 10:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 09:33 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 08:09 UTC
Investigating
We are currently experiencing problems with updating list/multiple-list fields. We are looking into identifying and resolving this issue.
Posted Jan 18, 2023 - 08:08 UTC
This incident affected: Application EU, Application US, Application UAE, and Application AU.