We are currently experiencing issues with the metamodel editor

Incident Report for Ardoq

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 09:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2025 - 09:02 UTC

Investigating

We are currently investigating an issue with the metamodel color picker. Users are experiencing issues where opening the color picker in the metamodel editor causes it to become unresponsive. Clicking anywhere continues to open the color picker, preventing users from saving changes, switching components, or closing the editor.
Posted Feb 18, 2025 - 09:00 UTC
This incident affected: Application EU, Application US, Application UAE, and Application AU.