Issues with Report Exports

Incident Report for Ardoq

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 12:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 13, 2026 - 12:20 UTC

Investigating

We are currently investigating an issue where file exports from the Reports section are failing. While Workspace exports remain functional, users may receive a "corrupt file" error when attempting to open exported Excel files from Reports.

Our engineering team has identified the cause and a fix is currently being deployed to production. We expect a full resolution within the next few minutes.
Posted Apr 13, 2026 - 12:20 UTC
This incident affected: Application EU and Application US.