We are currently experiencing issues with Surveys
Incident Report for Ardoq
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 14:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2025 - 13:30 UTC
Investigating
We are investigating a visual error in Survey Builder where certain fields may incorrectly display an error message, even though the field exists and is functioning correctly. Users have reported that they are still able to submit surveys without any issues.
Posted Jan 10, 2025 - 11:22 UTC
This incident affected: Application EU.