Error In Search Funtion In Discover

Incident Report for Ardoq

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 09:58 UTC

Investigating

Currently, some user may be experiencing an error in the search function in Discover. We are investigating the issue.
Posted Jul 09, 2025 - 09:12 UTC
This incident affected: Application EU, Application US, Application UAE, and Application AU.