We are currently experiencing issues with Block Diagram Reference Rendering in Discover
Incident Report for Ardoq
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 10:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 09:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2024 - 09:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 08:46 UTC
Investigating
We are currently investigating an issue with the rendering of references in Block Diagrams within the Discover module. This problem appears initially when loading viewpoints with applied groupings.
Posted Apr 15, 2024 - 08:46 UTC
This incident affected: Application EU, Application US, Application UAE, and Application AU.