We are currently experiencing issues with Integrations
Incident Report for Ardoq
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 09:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 08:59 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2024 - 08:44 UTC
Investigating
We are currently experiencing issues with integrations taking longer to load for the EU region. Our team is actively working on resolving this issue to restore normal operation times. We apologize for any inconvenience caused and appreciate your patience.
Posted Jun 04, 2024 - 08:43 UTC
This incident affected: Application EU.