Issues with Graph Loading

Incident Report for Ardoq

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 11:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2025 - 10:41 UTC

Investigating

Some users may experience issues with loading reports on their Sandbox environments in Ardoq on the EU environment.
Posted Jul 31, 2025 - 10:33 UTC
This incident affected: Application EU.