Asset Library Home Page Search Issue
Incident Report for Ardoq
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 07:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2024 - 06:30 UTC
Investigating
A few users have reported that the asset library home page searches have not been working when assets are located within folders. When using the search box to find artifacts, nothing is found even though items matching the search string do exist. Currently, the search only returns results from higher-level assets. Our team is investigating this issue and working on a resolution. Thank you for your patience.
Posted Jul 29, 2024 - 06:28 UTC
This incident affected: Application EU, Application US, Application UAE, and Application AU.