Our developers are working on a resolution, with current ETA EOB today, September 10th.
Posted Sep 10, 2024 - 07:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2024 - 09:55 UTC
Identified
During a migration, all Discover viewpoint assets have been moved out from their folders and into the top level. No other data has been affected by this change. Our developers are working on a resolution, with current ETA EOB today, September 9th.
Posted Sep 09, 2024 - 09:55 UTC
This incident affected: Application EU, Application US, Application UAE, and Application AU.