Some users are currently experiencing issues with Dashboards.
Incident Report for Ardoq
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 16:59 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 14:03 UTC
Investigating
Some of the users are currently experiencing issues with Dashboards. Our team is working on identifying and resolving the issue.
Posted Jun 02, 2023 - 14:03 UTC
This incident affected: Application EU, Application US, and Application UAE.