"Undefined" Sidebar In Ardoq App
Incident Report for Ardoq
Resolved
This incident has been resolved.
Posted May 10, 2022 - 12:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2022 - 13:10 UTC
Investigating
Some users are seeing an "Undefined" sidebar on the right-hand side of the browser while working in Ardoq. No Ardoq functionality is affected by this. We are currently investigating the issue.
Posted Apr 06, 2022 - 11:26 UTC
This incident affected: Application EU, Application US, and Application UAE.