Issues With Advanced Search
Incident Report for Ardoq
Resolved
This incident has been resolved.
Posted May 20, 2022 - 16:28 UTC
Update
We are continuing to monitor for any further issues.
Posted May 20, 2022 - 10:27 UTC
Monitoring
We are still monitoring the issues with Advanced Search.
Posted May 20, 2022 - 10:26 UTC
This incident affected: Application EU, Application US, and Application UAE.